Mission Communications - Carrier Issue - Telenor – Incident details

Carrier Issue - Telenor

Resolved
Major outage
Started 11 days agoLasted about 3 hours

Affected

Cellular Carriers

Degraded performance from 7:00 AM to 9:33 AM

Telenor

Degraded performance from 7:00 AM to 9:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Mission Engineers continue to monitor for platform stability.

  • Monitoring
    Monitoring

    Mission Engineers are observing an improvement in registrations and connections. Mission will continue to monitor for device reconnection and connection stability.

  • Identified
    Identified

    Mission is aware of an upstream carrier issue that is affecting some RTUs. We are working with the carrier to resolve the issue as soon as is possible. At this time, only devices using Telenor are impacted and direct ATT and Verizon continue to operate normally.

  • Investigating
    Investigating

    Mission is investigating issues reported on select wireless carriers.