Mission Communications - Carrier Outage – Incident details

Twilio → Carrier Network → SMS Toll-Free, North America experiencing degraded performance

Carrier Outage

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Cellular Carriers

Degraded performance from 11:34 PM to 12:04 AM, Operational from 11:34 PM to 1:04 AM

AT&T

Operational from 11:34 PM to 1:04 AM

Telenor

Degraded performance from 11:34 PM to 12:04 AM, Operational from 12:04 AM to 1:04 AM

Verizon

Operational from 11:34 PM to 1:04 AM

Data

Operational from 11:34 PM to 1:04 AM

Inbound

Operational from 11:34 PM to 1:04 AM

Updates
  • Resolved
    UTC
    Resolved

    Carrier issues are resolved.

  • Monitoring
    UTC
    Monitoring

    Majority of devices are back online. The carrier continues to investigate root cause.

  • Identified
    UTC
    Identified

    Mission is aware of an outage affecting some RTUs. We are working with the carrier to resolve the issue as soon as is possible. We appreciate your patience.