Mission Communications - Identified-SystemAlert-No-Notify – Incident details

Experiencing partially degraded performance

Identified-SystemAlert-No-Notify

Resolved
Major outage
Started 13 days agoLasted about 6 hours

Affected

Cellular Carriers

Operational from 12:34 PM to 12:36 PM, Degraded performance from 12:36 PM to 7:00 PM

AT&T

Operational from 12:34 PM to 12:36 PM, Degraded performance from 12:36 PM to 7:00 PM

Telenor

Operational from 12:34 PM to 12:36 PM, Degraded performance from 12:36 PM to 7:00 PM

Verizon

Operational from 12:34 PM to 12:36 PM, Degraded performance from 12:36 PM to 7:00 PM

Data

Operational from 12:34 PM to 12:36 PM, Degraded performance from 12:36 PM to 7:00 PM

Inbound

Operational from 12:34 PM to 12:36 PM, Degraded performance from 12:36 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Mission Engineers have implemented a fix and are monitoring the resolution.

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Identified
    Identified

    Mission Engineers have identified potential issues with 123SCADA and phone lines and are working to resolve.