Mission Communications - Data Ingress Issues – Incident details

Twilio → Carrier Network → SMS Toll-Free, North America experiencing degraded performance

Data Ingress Issues

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

Data

Major outage from 2:29 PM to 5:49 PM

Inbound

Major outage from 2:29 PM to 5:49 PM

Automated Remote Control

Major outage from 2:29 PM to 5:49 PM

Bulk Water Meter

Major outage from 2:29 PM to 5:49 PM

Intertie

Major outage from 2:29 PM to 5:49 PM

Tank & Well

Major outage from 2:29 PM to 5:49 PM

Updates
  • Resolved
    UTC
    Resolved

    Mission Engineers have confirmed stability of data ingress and will continue to monitor.

  • Monitoring
    UTC
    Monitoring

    Mission Engineers resolved the issue and data ingress has entirely stabilized. We continue to monitor for stability.

  • Identified
    UTC
    Identified

    Mission Engineers have identified an issue with Data ingress issues and are working to resolve.