Mission Communications - AT&T Connectivity – Incident details

AT&T Connectivity

Resolved
Degraded performance
Started 4 months agoLasted 2 days

Affected

Cellular Carriers

Degraded performance from 5:20 PM to 12:07 PM

AT&T

Degraded performance from 5:20 PM to 12:07 PM

Updates
  • Resolved
    Resolved

    Mission Engineers have confirmed that upstream work has corrected the connectivity issue.

  • Identified
    Identified

    Mission Engineers have identified the issue outside of our network and are working with the carrier to resolve. Less than 1% of devices are impacted.

  • Investigating
    Investigating

    Mission Engineers are aware of an issue impacting a small subset of AT&T Devices and are investigating the root cause.