Mission Communications - Inbound Data Delays – Incident details

Experiencing partially degraded performance

Inbound Data Delays

Resolved
Degraded performance
Started about 1 month agoLasted 24 minutes

Affected

Data

Degraded performance from 3:17 PM to 3:40 PM

Inbound

Degraded performance from 3:17 PM to 3:40 PM

Automated Remote Control

Degraded performance from 3:17 PM to 3:40 PM

Bulk Water Meter

Degraded performance from 3:17 PM to 3:40 PM

Intertie

Degraded performance from 3:17 PM to 3:40 PM

Tank & Well

Degraded performance from 3:17 PM to 3:40 PM

Updates
  • Resolved
    Resolved

    Mission Engineers have implemented fixes and are monitoring data ingress.

  • Identified
    Identified

    Mission Engineers have identified an issue with Inbound data and are working to resolve.

  • Investigating
    Investigating

    Mission Engineers are investigating an issue with Inbound data and are working to resolve.