Mission Communications - Partial Carrier Outage – Incident details

Twilio → Carrier Network → SMS Toll-Free, North America experiencing degraded performance

Partial Carrier Outage

Resolved
Partial outage 2 %
Started 27 days agoLasted about 12 hours

Affected

Cellular Carriers

Partial outage from 11:20 PM to 11:06 AM

Telenor

Partial outage from 11:20 PM to 11:06 AM

Automated Remote Control

Degraded performance from 11:20 PM to 11:06 AM

Bulk Water Meter

Degraded performance from 11:20 PM to 11:06 AM

Intertie

Degraded performance from 11:20 PM to 11:06 AM

Tank & Well

Degraded performance from 11:20 PM to 11:06 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Mission Engineers are aware of a partial outage affecting a small number of RTU. We are working with the carrier to resolve as soon as possible. Automated Remote Control customers should monitor for communications failure alarms carefully.