Mission Communications - Corporate Website Maintenance – Incident details

Corporate Website Maintenance

Resolved
Under maintenance
Started 4 months agoLasted about 2 hours

Affected

Websites

Under maintenance from 9:10 PM to 11:19 PM

Corporate Website

Under maintenance from 9:10 PM to 11:19 PM

Updates
  • Resolved
    Resolved

    The maintenance for our Corporate Website is resolved.

  • Identified
    Identified

    We are aware of Maintenance taking place on our Corporate Website and are redirecting users to the login page. No 123SCADA components are impacted.